Legacy concrete5

This legacy site provides documentation for concrete5.6 addons and themes. The marketplace for legacy addons and themes is now closed. If you need to purchase one of my concrete5.6 addons or themes please contact me to purchase directly.

With concrete5.6 now many years behind us, I am not actively maintaining this site or content. Issues will slowly creep in to the way this legacy support site works. However, I will maintain addons for latest php version compatibility wherever possible. If you have a php compatibility issue with one of my legacy addons, contact me and I will see if it can be fixed.

Documentation and support for current concrete5.7 and v8 packages can be found at https://c5magic.co.uk.

Last updated: 5 months ago